بر اساس گزارش های منتشر شده، آسیب پذیری لایتنینگ در تاریخ ۹ اکتبر عمومی شد. از اپراتورهای نود شبکه لایتنینگ که نسخه های LND قبل از ارتقا نسخه ۰٫۱۱ را اجرا می کنند، خواسته شده است که بلافاصله پس از کشف یک آسیب پذیری که LND نسخه های ۰٫۱۰ و پایین را تحت تاثیر قرار می دهد را بلافاصله ارتقا دهند.

این آسیب پذیری توسط مهندس لایتنینگ، کانر فرومنخت (Conner Fromknecht)، رئیس مهندسی ارز دیجیتال لایتنینگ لبز، به اطلاع عموم رسید. فرومنخت در این باره عنوان کرد:

“اگرچه دلیلی نداریم که از این آسیب پذیری ها سوء استفاده شده باشد، اما ما به شدت از جامعه می خواهیم که نسخه های خود را به lnd 0.11.0 یا بالاتر ASAP ارتقا دهند”

از آنجا که فرومنخت اطمینان داده است که این آسیب پذیری ها در تاریخ ۲۰ اکتبر به طور کامل عنوان می شود، جزئیات کمی تاکنون فاش شده است.

لازم به ذکر است؛ این اولین باری نیست که یک آسیب پذیری در شبکه لایتنینگ کشف می شود. سال گذشته، Olaoluwa Osuntokun، مدیر عامل اجرایی لایتنینگ لبز مواردی از آسیب پذیری را تأیید کرد.

در اوایل سال جاری، محققان نسبت به آسیب پذیری های حریم خصوصی در شبکه لایتنینگ که می تواند اطلاعات مالی تراکنش های بیت کوین را که ناشناس بودند، افشا کند، هشدار دادند.

همچنین گتنی است که در حال حاضر، لایتنینگ لبز، Blockstream و ACINQ سه تیم اصلی هستند که در زمینه توسعه شبکه لایتنینگ فعالیت می کنند.